Totally Locally Guide | Log in

Incident Report for Thurstan Hoskin Solicitors

Resolved

This incident has been resolved.
Posted Feb 09, 2025 - 17:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 22:43 UTC

Identified

We have identified an issue with the external API responsible for sending email verification codes, this is causing a degraded performance and verification codes are currently taking up to 120 minutes to be received. We have implemented measures to extend the validity and acceptance of these codes and more information on how it affects you will be given when you log in to the site
Posted Feb 05, 2025 - 18:33 UTC

Investigating

We are investigating an issues which is stopping users logging in or registering new accounts to the guide
Posted Feb 05, 2025 - 14:12 UTC
This incident affected: Totally Locally Redruth | Guide (Members Log in).